Commit f7bb5fad by Lafont François

Wheezy compatibily is useless

With the Debian version of the package, we don't care about the Wheezy compatibily.
parent 393d031d
......@@ -27,12 +27,3 @@ override_dh_auto_install:
cd "$(WORKING_DIR)/build" && rm share/vendors/jquery*.js
#################################
# Just for wheezy compatibility #
#################################
PYTHON_DEPENDS := python (>= 2.7), python (<< 2.8)
override_dh_gencontrol:
dh_gencontrol -- -Vpython:Depends="$(PYTHON_DEPENDS)"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment