Commit 1f8620b1 authored by Barré Guillaume's avatar Barré Guillaume

Inkscape version >= 0.91 (not only 0.91)

parent 838cf571
......@@ -10,8 +10,8 @@ if [ -d $CIBLE ]; then
# Inkscape Version
inkscapeVersion=$(/usr/libexec/PlistBuddy -c "Print CFBundleShortVersionString" /Applications/Inkscape.app/Contents/Info.plist | cut -c1-4)
if [[ $inkscapeVersion == "0.91" ]]; then
echo "Inkscape 0.91 a été détecté sur votre machine, nous procédons à l'installation du plugin Xia..."
if (( $(echo "$inkscapeVersion >= 0.91" | bc -l) )); then
echo "Inkscape $inkscapeVersion a été détecté sur votre machine, nous procédons à l'installation du plugin Xia..."
echo "Copie des fichiers en cours..."
cp -r ./files/* "$CIBLE"
echo "Copie des fichiers terminée !"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment